Jump to content

Search the Community

Showing results for tags 'zf6'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. hello all. ive recently noticed my zf6 transmission from my bf mk1 turbo knocking/rattling when put into reverse. not sure what problem this is, the car is warmed up pretty well however it is cold outside still but doubt this comes into play. anyone know what it could be? cheers
  2. Hey everyone, My 2010 FG XR6T ZF6 has been on the dyno today and on its last few power runs after you let off the accelerator about 5-10 seconds later there was a massive clunk that sounded like a gearbox was about to come through the floor. After the clunk it was slip out of performance mode into neutral and about 5-10 seconds later would go back into gear by itself. I have done a bit of research and cant seem to find anything gearbox related other then diff bushes but this thud seems to be coming from the under the front seats. Has anyone come across a issue like this before and figured out what it is? gearbox serviced 7000kms ago does not slip gears or have rough changes just having this issue on de-acceleration. Any help would be greatly appreciated cheers.
  3. Hi guys just joined this forum not sure how to use it. But I got a stock xr6 bf mk 2 zf 6 speed auto. The gear box just in the last couple days is shifting weird. It shifts ok n does as it should until about 90 to 100km if I put my foot down it changes back n revs up but then just holds that gear it wont change basck up but I can change it in sequential or keep changing from sport to normal n it changes back up. Any ideas on what it could be?
  4. Hey guys. New member here first post so not to sure on how forums work or what not so don't mind a bit of help learning. I recently bought a 06 bf xr6 turbo stock, and planning on doing some work to it perhaps getting it to 350rwkw in the near future, I know the zf6 has its own tech shop but I couldn't find the answer I'm looking for. The old owner of the car told me it was due for a tranny service as it's just shy of 140,000 kms now. I noticed when driving cold it seems to take a split second longer to change gears but once warmed up it's fine, however when it's warm it drives really well, only problem I had was I was doing a burnout (just the old but new car excitement) and as I came to shift in to second it jumped abit and speedometer went to 0 and kind of bogged out on power and stopped. After a second the car drove fine, no problems at all, now I know the battery is due for a change and the tranny is due for a service. Are those two going to cure my problem or could it be something deeper into the box, cheers in advance
  5. I can't get sport or manual mode out of my g6et. Not getting any "perf" indicator on the dash. Also getting a "transmission not in park" message on shut down even though in park. Obviously a sensor issue in the mix there ... but I have one question. If the local Ford dealer plugs me into diagnostics will the diag' identify such errors in the wiring and sensors and the like ? Or will they have to rip the centre console out to find the culprit terminal, trial and error digging around. I'm in Fiji btw so reluctant to let corner cutting heros begin a trial vs error exploring game on my joy. Who dares, wins ? .... not fkn likely. All above on the assumption it's an electrics issue. Seems to be a lot of software issues with ZF but mostly relating to intuitive gear change timing etc (god help the poor facks that own these relics in 20+yrs and try to solve senile electronics that support the moving parts) Appreciate your intel on this query. Vinaka, (cheers)
×
  • Create New...