Jump to content

The Off Topic Thread.


KEN 24T

Recommended Posts

  • Puff
  • Gold Donating Members
  • Member For: 9y 2m 24d
  • Gender: Male
  • Location: South Australia

@Slowxr6t look up what dynomite performance do with their modified manifolds. Rajab also make a factory style T4 manifold.

 

To answer the question, it is unlikely to see any meaningful difference if there is a divider or not.

Link to comment
Share on other sites

  • Member
  • Member For: 5y 4m 18d
  • Location: New zealand

@Puffwagon thanks for that info, really I thought it would have to help having a divider. I think I will go ahead with this project just to see if it can be done and if it gives any gain over my stock manifold and gtx gen 2 setup, I will keep gtx setup unmolested so I can bolt it back on if efr setup is too difficult or turns out a cluster, I will still be able to sell the efr. Efr is supposed to spool fast and having a 91mm exducer comp wheel should make gtx power at lower boost too. Gonna be some more custom fab work coming up for me.

Link to comment
Share on other sites

  • Puff
  • Gold Donating Members
  • Member For: 9y 2m 24d
  • Gender: Male
  • Location: South Australia

There might be a couple hundred rpm difference, that's less than what a hot or cold day will change, hence not meaningful. It's something but not much.

Link to comment
Share on other sites

  • Member
  • Member For: 5y 4m 18d
  • Location: New zealand

@Puffwagon went to tuner today he check ecu and found higher intake air temps were making it go into limp and boost low, the ecu must close the throttle body down alot, very clever. So he changed that and im back to a peak of 19psi and it goes hard. Gave it a good thrash and it was good. It did start doing a slight rev oscillation on cruise but then came right itself. I thought it might have been the boost sensor saying enough when it hit 19psi. I will turn boost tap down a quarter turn to about 18psi.

 

He couldnt find where or what to do to raise boost sensor voltage. Have you watched ONBOOST videos? Hes made 663rwkw on 35 frame turbo at 26psi and stock internals and stock zf. Amazing. That guy made the comment hes never come across boost sensor issue. Is newer fgx ecu different to earlier ecus??

Link to comment
Share on other sites

  • Puff
  • Gold Donating Members
  • Member For: 9y 2m 24d
  • Gender: Male
  • Location: South Australia

Hub dyno is like tits on a fat chick, it doesn't count.

 

Changing the boost sensor voltage might fix it, might not. Chuck a multimeter into the boost sensor and read what it says on full boost, you'll soon know if it's going out of range.

 

PAGHdYm.jpg

 

Change the high fail parameter

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...
'