Jump to content


Search the Community

Showing results for tags 'tps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Autotech Engineering
    • BENDIX – Put your foot down with confidence
    • Bridgestone
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hey guys so I have ba xr6 nonturbo. Its throwing codes for throttle actuator,Tps and pedal sensor. Drives fine at speed but idles high with a miss and when I put in reverse or drive, idle drops real low and lumpy and nearly dies. I have cleaned throttle body and replaced TPS as garage and ford told me that's most common part to go but problem still there, anyone else had anything similar? Guess my next step is to change actuator and pedal sensor. Is there any way I can check actuator and pedal sensor/sensors. Is there any other cause that could be throwing throttle codes? Local garage cant help.
  2. Hi guys, I have a 2004 BA XR6 turbo that's had high fuel consumption and rough idle for months now. I have changed the oxygen sensor, Throttle position sensor and most of the rubber seals on the air intake manifold/ throttle body and turbo. I've also given the throttle body a good clean and reset the ECU/TPS. The car doesn't feel like its gonna stall any more but the idle is still a bit rough. The needle doesn't sit still and fluctuates up and down over about 100/200rpm. The fuel consumption hasn't changed at all. I know the manifold isnt leaking. There has been no noticeable loss of power. Here are the symtoms: - fuel consumption has jumped from 13lt/100km to 17.8lt/100km - idle was pretty rough. Sometimes stalling at the lights - while accelerating under load when the car still fully hasn't heated up it feels like the fuel cut off comes on, the car loses power and wont accelerate further until I remove my foot from the accelerator. Any help/suggestions would be much appreciated.
  3. Just did ecu & TPS resets on 05 ba2 xr6 na auto daily beater. Driving smoother, nicer with at least 50rwkw more! Haha. Noticed a quiet drumming, tapping,rattling noise from drivers seat. Idling, no extra elec load on. From in behind (in front of,) ICC maybe, hard to tell. Can't hear once moving. Thinking blend door motors, but not loud enough. Seems to deep a noise to be relay. No codes, lights indicated. Any theories? Cheers..
  4. Hey Guys! Im very new to this so fogive me if ive posted in the wrong place. Ive recently bought an 2005 Xr6 Turbo BA mk2. 150,000k's on the clock. Before purchasing I had a vehicle inspection done and it came back positive. However the other day I noticed quite a different whistling sound from the turbo. It almost sounded like it was ringing at higher speeds. I let the engine warm up and gave it a hard go. It got up to about late gear 3 around 90kms and the whole turbo cut out and the cars speed dramatically dropped. I pulled over and the car was still slowing down, shaking as if it was about to stall. I turned it off and back on and it was fine. This hapepend twice after I gave it a bit of juice. Ive heard this could be the TPS or another sensor, but I was wondering if anyones had the same problem?? Any help would be greatly appreciated! Cheers, Alex


FordXR6Turbo.com Powered by Invision Community

×
×
  • Create New...