Jump to content


Search the Community

Showing results for tags 'throttle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Autotech Engineering
    • BENDIX – Put your foot down with confidence
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello everyone. Trying to troubleshoot a problem with my Turbo that about has me ready to burn the thing. Any application of throttle more than a half pedal and I loose all power and the ETC light comes on. If I slow to a stop the car idles surging with no throttle. Key off and on and you're good to go. I've replaced the throttle body to no avail, should I replace the pedal? Cheers.
  2. Hey guys so I have ba xr6 nonturbo. Its throwing codes for throttle actuator,Tps and pedal sensor. Drives fine at speed but idles high with a miss and when I put in reverse or drive, idle drops real low and lumpy and nearly dies. I have cleaned throttle body and replaced TPS as garage and ford told me that's most common part to go but problem still there, anyone else had anything similar? Guess my next step is to change actuator and pedal sensor. Is there any way I can check actuator and pedal sensor/sensors. Is there any other cause that could be throwing throttle codes? Local garage cant help.
  3. Hi All, My 03 4 spd auto ba xr6t is having an issue on startup. When started (generally on cold start) the revs go high which I assume is natural for a tuned xr6t but then stay high for like 15-20 seconds sometimes more, and if I go to put it into any other gear, the engine light comes on and the car will auto stall. It has a wog cooler, upgraded valve springs, 42lb deka injectors, rebuilt auto, cold air intake and tuned to 280rwkw. The following codes have come up on a test: P0171 - System too lean P0238 - Lack of HO2s - 11 Switches indicates lean (B1, S1) P2105 - Throttle actuator control system - forced engine shutdown (assuming when I try to put into gear when revs are so high at startup) P2110 - Throtle actuator control system - forced limited RPM. I have also noticed under WOT I feel the boost having gaps, I can even hear the induction gaps from the CAI... Can anyone give me their 2 cents as I am totally lost at the moment. Absolutely any suggestions would be greatly appreciated. Cheers,
  4. Hey Guys! Im very new to this so fogive me if ive posted in the wrong place. Ive recently bought an 2005 Xr6 Turbo BA mk2. 150,000k's on the clock. Before purchasing I had a vehicle inspection done and it came back positive. However the other day I noticed quite a different whistling sound from the turbo. It almost sounded like it was ringing at higher speeds. I let the engine warm up and gave it a hard go. It got up to about late gear 3 around 90kms and the whole turbo cut out and the cars speed dramatically dropped. I pulled over and the car was still slowing down, shaking as if it was about to stall. I turned it off and back on and it was fine. This hapepend twice after I gave it a bit of juice. Ive heard this could be the TPS or another sensor, but I was wondering if anyones had the same problem?? Any help would be greatly appreciated! Cheers, Alex
  5. Has anyone experienced what feels like the throttle being shut down. The power starts to come on hard, then just flatlines. Traction control isn't on. The torque management has been turned off, The dyno print out just flatlines, The car's not making any where near the power it should be. Any ideas/suggestions?


FordXR6Turbo.com Powered by Invision Community

×
×
  • Create New...