Jump to content

Search the Community

Showing results for tags 'fault codes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Autotech Engineering
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hey all, I own a 2010 FG XR6T, recently the battery died so I replaced it. Now my car wont start when I turn the ignition over nothing happens at all! The new battery is fine all fuses seem fine, I got a scan tool and ran it through the car, the car showed up with 20 fault codes after documenting each code we cleared them but 4 still remain. U1900 P1000 U1055 U1066 Can someone please help me or show me a solution!
  2. I have recently bought a 2012 Ford Falcon XR6 Turbo and I have some issues with fault codes. Whenever I start the car I always get the DSC and System Comms faults, non of my cars drivability is effected although it is quite annoying having my dash light up like a bloody christmas tree. The guy I bought it off said they just need to be cleared by Ford so I hope that's just the case. I also sometimes randomly get a Check Engine fault. Sometimes I drive and don't get the issue, sometimes it comes up when I start the car or sometimes 15 minutes into a trip. Previous owner said that is happening due to the DSC and System Comms fault although Im worried it is something more. I also get the RSS fault at times although I think its just dust clogging a sensor most likely. My car always drives the same and sounds the same although are these faults something I need to worry about? My car has been tuned and is running 460rwhp so could that be a reason all these faults have occurred with the car? Also the car had these issues when I bought it so lets hope I haven't bought a lemon, the bloke also reckons I just need to get the codes cleared by Ford, is this true or could there be more lying behind the faults. Sorry for long post, thanks.
  3. Chasing down a fault code that's been coming up lately. P1934 Vehicle Speed Signal Has anyone experienced this fault? What have you done to resolve it? If I load up the car I get the red exclamation mark and the abs lights come on for a couple of seconds, the lights then turn off and my speedo drops out. Restarting the car resolves the issue and then it wont happen again until the next day or 2. It only happens once and after the restart no matter how hard I load up or drive the car I can't seem to make it happen again.
  4. Hey all, Was wondering if a flash tune (ie SCT Flash) will affect the cars ability to record fault codes? Thanks
  5. Hey guys. I need some serious help. About 1000kms after my last service, which included the front rotors being machined. I have been getting intermittent ABS and DSC faults which stay on until I cycle the ignition. It would be ok for a while in a straight line on a hwy (for 150kms) yet when I braked harsh or broke before a hard corner the faults would appear again. It was very frustrating as I had my young daughter in the car, so was stressing that the ABS was off. I took it to the workshop that serviced the car, they visually inspected the wheel sensors (did not remove them) and connected a scan tool- These 3 codes were there- C1288 - Pressure transducer main/ primary input circuit failure. U2501 - Missing token from engine management sys for ACC C1991 - Module calibration failure. Note- I saw these code descriptions on the scan tool, yet the mechanic only wrote the codes not the descriptions, I found these online. So I hope they are accurate. Also after mentioning that my cruise wouldn't work sometimes since all of this. They checked my brake lights. I watched as very intermittently upon pressing the brake, the lights would not light up. This is even more worrying. I've looked into a new brake switch which I confident I can fit myself. Could this switch be the cause of all my problems? Or what are the codes relating to? as the workshop have now referred me to Ford. Would rather get it sorted myself if I can. Thanks in advance for your help on this.
×
×
  • Create New...