Jump to content
_XR6T

XForce - Connecting Pipe to OE System

Recommended Posts

Hi guys,

 

In the below image, does the end of the 3.5" centre pipe fit directly to the OE system on a FG XR6T sedan? Or is another part required?

 

Fe1mMrv.jpg

Edited by _XR6T

Share this post


Link to post
Share on other sites

the stock exhaust is twin 2.25" so it definitely won't bolt up to a single 3.5" outlet... you'll need a Y-piece and somebody to sort out the connection from the 2.25" to the single 3.5".

Share this post


Link to post
Share on other sites

The FG exhaust is only twin for a small run within a single section, and so all of the flanges are single (not with the car at the moment to confirm).

So I would think what is in that pic is fine, unless I'm misunderstanding something?

Share this post


Link to post
Share on other sites

Xforce have options to suit a variety of layouts and grades

 

full off the shelf custom exhausts 

full custom to OE 

OE replacement

mild 

high grade mild 

409 raw SS

part polished SS 

full polished 

 

this is in nearly every combination you can think of so it’s critical to know exactly what you need before ordering. You can get the part you see that bolts up to OE cat back location

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...