Jump to content
Adam187

Rattle noise

Recommended Posts

Hey guys was wondering if anyone could help me I'm getting this strange noise like a rattle while under load at low rpm.. it disappears after a sec or 2 and it's more prominent when cold almost sounds like the catalytic converter took to exhaust shop he couldn't hear anything and didn't check inside because catalytic is welded on any ideas ?

Share this post


Link to post
Share on other sites

Automatic ??

 

Zf 6 speed. ?

 

Does the car hunt (revs vary) when it  happens ?

Edited by arronm

Share this post


Link to post
Share on other sites

Stock  Fg xr6t automatic 150km na doesn't hunt revs only makes the sound as I'm building speed from take off for a few seconds then stops as I go faster

 

Exhaust could be touching something hard to tell or maybe gearbox issue first time owning a ford 

Edited by Adam187

Share this post


Link to post
Share on other sites

If it doesn't increase or decrease with revs then hopefully its not rotating assembly.  Loose header bolts, maybe?  They will rattle the manifold at cold start coz of negative timing and disappear up in the revs.  Harmonics etc.  worth a look.

Share this post


Link to post
Share on other sites

in the day and age where every phone is a high powered video recorded, im still amassed people try to describe a noise using text.

Make a video / post to utube / link video here?

 

also I had a cat do a separate and it would rattle around at idle... but it was pretty much all idle, not just cold idle. whent he car was off if you tapped the cat you could hear it rattle. it was somewhat easy to diagnose.

if old mates had the car up on the hoist and reckons its not the cat, id half believe em cause its easy to test.

 

also if it is stock there not much chance the exhaust is touching, unless you have super bad engine mounts - then it would only touch things on high throttle loads.

usuallys its something like the xforce 4 inch dumps that rub

Edited by BeerTurbo

Share this post


Link to post
Share on other sites

I had a rattle sound on a 6 speed XR 6 N/A I was working on last week. Would happen for a few seconds at about 1300rpm.  Once higher it would disappear.  After finding a minor amount of oil in the coolant header tank ( slight white sludge at the top) we have concluded the box has milkshaked and the noise is the converter  trying to lockup

 

Dead box.  To late. Car has done 153k

 

 

Edited by arronm

Share this post


Link to post
Share on other sites

I'll check the coolant ..sorry but the sound ain't loud enough to hear through a phone mate while I'm driving ..can't hear the sound at idle 

Share this post


Link to post
Share on other sites

all good boss, if you get adventitious put your phone in the engine bay and hit record.

also if its not loud enough to record its not loud enough to be a problem.

Share this post


Link to post
Share on other sites

Tested it again doesn’t happen in every gear or rev range only happens if I’m at about 50 with foot of acceleration then I’ll give it abit of gas you can hear the vibration if that helps??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...