Jump to content


blacktur8oute

Top dead centre

Recommended Posts

Hi all

im about to install head studs, valve springs and install an atomic oil pump I’ve taken the timing chain cover off and I’m at top dead centre why don’t the yellow links line up at the top of the cams but when reinstalling they must just curious 

Share this post


Link to post
Share on other sites

As long as the distance between the cam sprockets is correct they dont need to line up exactly. Dont let the chain lose the location on the bottom tone ring.

 

This is close enough.

 

fqeN1Kl.jpg

Share this post


Link to post
Share on other sites

It’s common for all of the timing assembly to sway slightly either right or left but the simplest way of knowing everything is correct is the timing marks on the chain are in direct location to the dimples and lower sprocket markers 

 

it literally can’t be wrong if these all align hence the amount of markers 

 

you'll also notice the cam phasor sprockets actually sit skew slightly not exactly bang on 12 o’clock mark up top 

 

always rotate the assembly by hand many times afterwards to check clearance and give the tensioner ratchet a chance to take up 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!


FordXR6Turbo.com Powered by Invision Community

×
×
  • Create New...