Jump to content
601Turbz

Fg Manual 6Sp > Shudder/backlash Or Something?!?!

Recommended Posts

Hi all I have an FG XR6T with the TR6060. Ever since I bought the car there seems to have a problem with the first gear, gear change.

To try and explain it, if you're driving in first gear and take your foot off the accelerator peddle (while the car is still rolling) and push the clutch peddle in there is some kind of shuddering loud noise. This becomes extremely evident and annoying when looking for a car park at low speeds.

However I can drive around this problem by applying a slight amount of throttle as I push the clutch in and there will not be any noise/knock/shudder etc.

Any help would be appreciated.

Edited by 601Turbz

Share this post


Link to post
Share on other sites

Add far as I know they all do it. They feel like crap and get allot of backlash. Once you get used to driving it, it you learn to control it a bit. It will be a lot worse if the diff bushes are shagged. I took mine back to ford the day after I bought it with the same complaint. Just got told that's how they are, and heard the same from other manual owners.

Sent from my HTC Desire using Tapatalk

Share this post


Link to post
Share on other sites

The T56 in the B' Series don't do this… or do they??? Surely there must be a solution. KPM here in SA said that it was due to the single mass flywheel???

Share this post


Link to post
Share on other sites

My FG is much more clunky than my previous BA (both 6sp manuals). From this perspective the BA wa smuch more refined. I'll be looking at whether the bushes need replacing.

Share this post


Link to post
Share on other sites

The T56 in the B' Series don't do this… or do they??? Surely there must be a solution. KPM here in SA said that it was due to the single mass flywheel???

Mine does it.. Also since the 6sp conversion it seems to do it more

Share this post


Link to post
Share on other sites

Just took my mates BA XR6T with T56 from Mal Wood for a spin. Has got an Extreme HD Clutch with the usual goodies, tuned to 320rwkw. I am unable to make this car shudder/ backlash or whatever. Just seems like a "normal manual" like a how they should be??? Why why why is this?!?!?

Share this post


Link to post
Share on other sites

A T56 blueprinted box from Mal wood also? Anyway you can drive around a car park all day in first gear, looking for a park without a hint of shudder. When the clutch is pressed in. Everything disengages and the driveline rolls free, NO backlash/shudder sensation.

Edited by 601Turbz

Share this post


Link to post
Share on other sites

None of the BA/BF and FG XR's have dual mass flywheels.

The standard spigot bearing fitted has loose needle rollers, which can "pick up" in the input. All our clutch kits come with a sealed spigot bearing.

Share this post


Link to post
Share on other sites

Yeah just to add my two bobs I have the problem.. Shagged diff bush seemed to make it worse. But as 234FPV said you will learn to control it by slightly adjusting your driving style.

Share this post


Link to post
Share on other sites

I Had a similar issue, swopped out bushes, still happening, found out center bearing was cracked, took it to ford, told me happens all the time fixed it no problems at the moment

Share this post


Link to post
Share on other sites

Easy test - Try changing at higher revs. I'm talking above 3,000rpm. Works for me. If you have the same problem as me, I find it worse when it is cold and the first change.

Share this post


Link to post
Share on other sites

All do it but superpro comfort poly diff bush remove 90% of it and helps feel beyond belief ! Mine was like this from new.

Share this post


Link to post
Share on other sites
On 18/11/2011 at 9:09 AM, OED666 said:

None of the BA/BF and FG XR's have dual mass flywheels.

The standard spigot bearing fitted has loose needle rollers, which can "pick up" in the input. All our clutch kits come with a sealed spigot bearing.

Hey mate you say that the FG 6sp gearbox have a single mass flywheel yeah? I'm just wondering as I need to replace mine ford and other people have told me I have a twin in my xr50 2010 FG ute and trying to tell me I need to buy a single mass but if it already has one I just need the clutch please help me I have no idea witch one I have

Share this post


Link to post
Share on other sites

he's from malwood. call them directly as he probably won't see your quoted post since it was so long ago and the user hasn't logged onto this site for many years.

 

:Welcome2FordXR6t:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...