Jump to content

Known Issues Fg Xr6T


Recommended Posts

  • Replies 350
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sedan rear diff bushes.

lack of traction, too quick to come on boost and jealous ba owners are the only issues ive had.

I have 3 things to complain about. Diff Bushes needed replacing early. First mod done to the the car with nolothane goodies. I had the gear knob replaced under warranty at 2 years of age. The gear kno

Posted Images

hey buds,my mate bought a 2010 manual XR6T and that too is a lemon...lucky its under warranty still but he has been through x2 sets of diff bushes,brand new diff(still leaking),brand new diff cradle,new tailshaft,new brake calipers??,new struts,new thermostat housing(still leaking) and now the latest as of tonight,the VVT sh#$ itself..looks like a brand new engine replacment under warranty I think...

My question is does this only seem to happen on the xr6t etc or are these symptoms heard on fpv's??

Link to post
Share on other sites
  • 2 weeks later...

Have any of you guys experienced a Clunk on take off? Ussually under harder than normal braking?

I'm thinking is something in the rear brakes locking up and not disengaging to do with ABS etc?

You can feel it in the rear and across the entire chassis as you take off, a single clunk.

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

manual XR6T... and now the latest as of tonight,the VVT sh#$ itself..looks like a brand new engine replacment under warranty I think..

VVT= variable valve timing?

what symptoms did this show?

mines just died, and is currently with ford, but would like to have an idea what was wrong, what got repaired/replaced etc...

any info on this one?

Link to post
Share on other sites

Did they fix the Diff bushes in later models like 2010 or 2011 or do they still have the same problem and have a short life?

Steph that's very interesting about the clunking when you let off the Accelerator, my car at 9000km does the same thing.

But everybody says it's just how FG's behave?

So does your car totally not clunk at all now after the diff input bush has been replaced?

It's weird how everybody has the same problem I mean would the diff input bush be bad on every single even new FG?

The clunking just got worst over time. With the replaced bush, it is now a lot smoother.

I think it is better in some cars than others. They probably only replaced it because they had to replace the Diff seals anyway.

Link to post
Share on other sites

2011 FG update XR6T auto. Now has 43000kms.

Car pulls left even after 3 attempts by dealer to realign and balance wheels.

The dealer has had 2 attempts at the wheel alignment to no resolve. They said, it could be the tyres have worn unevenly! So I waited until I needed to replace the tyres. I just replaced 4 new tyres at 44,000kms. Got this done at Beaurepairs who carried out an independent wheel alignment to factory specs. The car still pulled left. I took it back to Beaurepairs and they rechecked the alignment and said that the alignment was still 100% spot on.

at 45000kms I decided to take it back to my dealer to look at the problem.

They said that the Camber appears to be out (excessive negative camber on the left front wheel) and It would cost $300 to get some shims and adjust the camber.

When I asked what would cause camber to go out of alignment, they said could be bad roads.

It sounded suss, and spoke to Pedders. They said that the FG camber is fixed at factory and cannot be changed or adjusted, It is either out from the get go or it is good. For a pot hole to cause this, you would have more than the camber out, you would have buckled wheels + bent control arms or other damaged parts.

Now have to take the fight to ford to get this chaged under warranty, The dealer is saying that I needed to report this problem within the first 3000kms for it to be under warranty.

Ding ding!! Round 1

Anyone know about camber being out on FG's?

Link to post
Share on other sites
  • 2 weeks later...

Update on this post:

Fog lamp lenses, bent glove box lid and loose door rubber all replaced under warranty. They reckon the blue tooth issue is due to a module upgrade needed as at time of build the current one was the latest technology. Due to phone technology moving ahead it needs to be upgraded = $620.00. I declined the offer to upgrade and it seems they've done some kind of reset and the problem has gone anyway. Bluetooth issue has disappeared.

Was pretty happy until I noticed the bent front number plate due to it being reversed into or wedged up against something.....can't prove it so no point whining.

Do as I do mate, take picture before you go in for service also picture your odometer(with the time/day stamp on) that way there is no argument lost and saves you headaches;)

Link to post
Share on other sites

wow looks like a few issues out there I am yet to buy one, but this makes me nervous...... hope there are some stories of people who have had no issues????? also does anyone do an aftermarket rear diff bushing????? wouldn't that be best to go to if you have failure and leakage???????

Link to post
Share on other sites

hope there are some stories of people who have had no issues?????

no issues with mine other than a few rattles here and there.

you generally wont hear of the good stories on the internet, only read about the problems.

its not all doom and gloom mate.

Link to post
Share on other sites

owned my ute for over a year with 12000km's and I cant complain about anything

only issue I had was removing the tub and finding a bit of rust on one of the bolts that ford said was my problem cause they didnt suplly the new tray...which begs to ask if I didnt remove it was the rust going to get worse......

Link to post
Share on other sites
  • 2 weeks later...

Took mine to Ford in Bundaberg, engine light on, rough idle. I pointed out that it ONLY ran rough at idle, as soon as you accelerated, the car ran fine, I was thinking it would be a throttle position sensor or MAP sensor, something along those lines. After 6 hours I went back to pick it up and they tell me they didn't find anything wrong with it and to bring it back, I laughed, payed the $200 and walked out, aint goin back there again

Link to post
Share on other sites

Exactly right, there would have been a code to go with it, but they insisted they found nothing. I'm a mechanic myself, only took it to ford because I can't do the code check myself because I dont have the gear. I wont make that mistake again, $200 for nothin' cheers Ford

Link to post
Share on other sites

Yeah that's really odd.. Cause to get rid of the light they have to clear the codes.. Unless Bionic turns up and sheds more light on this..

My experience with ford was they always told me the code and what it meant.. Then admitted they have no idea why it was throwing the code.

Link to post
Share on other sites
only took it to ford because I can't do the code check myself because I dont have the gear. I wont make that mistake again, $200 for nothin' cheers Ford

$20 if you have an android phone. $5 for the torque app and $15 for an ELM327 bluetooth OBD2 interface

Link to post
Share on other sites
Got 28,000klm on my 6/12 xr6t ute only issue is a bad diff whine between

104-115kph, just got to find sum time to take it in for warranty .

I got the exact same problem, but mine is when I am driving at 73-78km/h. I get this humming or whine sound coming from the back.

I have taken the car to 2 different ford dealers and every time it is the same thing. the tires are the problem.

BS is all I have to say. I think it may be the diff, but it is only there when you turn on cruise control at those speeds.

One of the dealers said it is the drivetrain. it just seems to be getting worse and worse. I have a manual.

this probably isnt really an issue but do the auto fg's get axel tramp when u floor it? or is it only manuals with this problem?

If you have the TC on and flooor it and the wheels spin, the TC will brake and stop the spining, you then get the tramp.

Try it with the TC off and see if you still have the issue.

Link to post
Share on other sites

The diff whine seems like a common problem. Mine is really bad coming back from 100 down to 90 and that's on diff number 3 with 4500 kms on the clock. Now they want the ute to take out the diff and send it to Adelaide to be repaired so hopefully its not off the road for more than a week.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...