Jump to content

Search the Community

Showing results for tags 'spark'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys, After filtering through all the misfire related topics and find very few threads with actual resolutions I thought I'd start a new one. Basically my 09 FG G6e turbo started misfiring at WOT when at the strip the other night. 400rwkw running E85 to give an idea of mod level. The thing had done it before, when it did I took it back to the tuner where it got a service and retune and came out happy as. Has been running sweet for about 6 months now but the problem has returned and is far worse. Essentially when I am on hard boost it sounds like it has a very bad misfire and no power obviously. Originally it was just under WOT but on the way back from the track it got worse, occasionally misfiring while.cruising at 100kph and but the time I got home (100km later) struggling to idle without misfiring. With slight throttle it runs smooth as so I'm thinking it has to do with ignition as the extra voltage with slight throttle will help spark but as soon as any fuel or boost is dumped into the engine it misfires again. I am yet to talk to my tuner (will today) but will update this post, through to resolution so hopefully it can help out the next victim. Keen to here any ideas or similar stories. Cheers, Joel
×
  • Create New...