Jump to content


Search the Community

Showing results for tags 'Help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Vehicle Forums
    • XR6 Turbo
    • FPV PERFORMANCE INC.
    • GT335 & GS315
    • G6E Turbo
    • UTEopia
    • Territory Turbo
    • Focus XR5 Turbo
    • Mondeo XR5 Turbo
    • Ford Discussion
    • Ford 4.0L N/A Discussion
    • Conversions, transplants and Frankensteins
  • General Forums
    • General Car Talk
    • Off-Topic
    • Multimedia
    • MotorSport
    • Drag and Circuit Racing
    • Photo Gallery
  • Vehicle Technical Forums
    • General Tech
    • Audio/Visual Workshop
    • Interior & Exterior Workshop
    • Exhaust Workshop
    • Electrics Workshop
    • Wheels and Tyres
    • Suspension and Handling
    • Brakes
    • Driveline Workshop
    • Turbo Workshop
    • Intercooler Workshop
    • ECU Workshop
    • Fuel System & Induction Workshop
    • Blow Off Valve Workshop
    • Engine Workshop
    • 300+ Club
    • 400+ Club
    • 500+ Club
    • 600+ Club
    • 700+ Club
  • Auto News & Reviews
    • Ford US News
  • Advertisers Forums
    • Automotive Catalogues and Specials
    • Autotech Engineering
    • BENDIX – Put your foot down with confidence
    • Bridgestone
    • Advertiser Q&A / Feedback Forum
  • Cruise & Event Forums
    • Scheduled Events Forum
    • General Discussion
    • Australian Capital Territory
    • New South Wales
    • Northern Territory
    • Queensland
    • South Australia
    • Tasmania
    • Victoria
    • Western Australia
    • New Zealand
  • The Market Forums
    • Classifieds
    • Small Business Directory
    • Group Buys
  • The Site
    • Site Announcements
    • Merchandise Forum
    • Suggestions, Problems or Questions

Blogs

  • CJF077's Blog
  • xr2dy4's Blog
  • xr2dy4's Blog
  • Dag's Video Blog

Product Groups

  • Advertisements
  • DM Packages
  • Merchandise
    • Stickers
    • Key Rings

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 29 results

  1. mattycee

    Fault code P1358

    Hey all, long time reader first time poster. My 2011 mk1 fg xr6t has been modified and tuned. A week after the tune it started running sh*t and threw code P1358. We checked the coils, swapped them around etc and each coil works fine. The pcm stopped sending signal to the coil for cylinder 5 though. Got a new computer and car is at ford now for keys to be married to new ecu and them tune to be uploaded into new ecu. Does anyone know why the pcm can sh*t itself like that and what can be done to prevent it from happening again? Nobody can give me answers, seen it happen to another xr6t at the same time from another tuner. Thanks in advance
  2. Hi everyone sorry for my shocking spelling but am typing this off my phone. Hi everyone I have a 2003 Ford ba Futara wagon and I am in the process of turboing it anyways iv been seeing a lot of people slapping turbos on the na fords and thought to myself what a good idea. soniv done some research on the topic and watched countless amounts of videos on it and also hearing a lot of success story’s on all the forums, so I decided to give it ago as I have mechanical knowledge I decided to give it my best shot. I acquired all if not more than enough parts to get this working. so a week ago I started to dismantle the engine and I removed the whole n/a parts and have replaced everything with turbo running gear from a donor car I have then installed turbo, dump pipe, fuel pressure reg, drivers side loom steering Colum, radio and blue box cars main computer in engine bay and attached the 3rd plug for the turbo computer, 2 bar maf sensor and have kept the n/a engine loom but have hard wired and matched the colours for the 2 bar maf sensor. I am using the factory crossover and Bov I have all turbo intercooler piping installed and sensors. im using factory coils and plugs. key and remote have been matched to the car and locks and unlocks. anyways I have tried to start my ba and it goes to fire but then stalls, it fires once then nothing it won’t stay idleing I have tried to diagnose what the hell is wrong with it but no luck. everything seems to be right? Iv tried to run the na computer and no maf at all but still nothing? local mechanic said if I have all the computers keys and parts from same car there shouldn’t be an issue with it... sorry guys dragging on a in a bit but trying to explain in as much detail as possible when I go to start the car it fires up but dies. do I need to get a sct flash tool? or anybody have had this problem before?
  3. Hi there needing some knowledge and advice, I've got a 2003 ford ba xr6 turbo auto. I've owned it for around 2 and a half years now and it's always had problems, biggest one is when you put your foot down and hold boost for more than 3 or for seconds it starts to shudder really bad and go into like a limp or safety mode and wants to conk out, only way to stop it doing it is to feather the accelerator numerous times then goes back to normal. No engine lights come up or anything of that sort. I had the spark plugs and Coils changed when I first got it, changed the wastegate, that fixed it for a coupe days then went back to sh*t, changed the wastegate solenoid came good for a few days then went to sh*t again, it started popping and backfiring and over boosting so I changed both map sensors helped it a fair amount but still pops and misses under heavy load and goes into that safety mode again when I hold boost. Really need help and advice on what It could be. Maybe the computer needs a tune or something? Maybe the wastegate flapper isn't opening fully.? It's all stock standard besides a rear muffler delete.. If anyone can help it'd be much appreciated
  4. has anyone used Nulon Racing oil before? if so can you drop a review it would be much appreciated. so the car has been run in and now using fully syn 0-40 castrol edge , I have used nulon racing oil 5-50 but was not to sure on it because I was unable to find any reviews . it seem to be really good and looks like a really high quality Australian product but that's just what nulon reps have said and what I read on there site . to be honest I just want to use the best quality oil , plus money isn't really a worry if its worth it , I have go the following mods to then engine. 455rwkw - 98ron 550rwkw - E85 Stage 3 process west cool and bolt on kit GTX3582r Gen 2 Fuel pump x 2 Manley motorsport 2618 forged pistons with rings Manley HP conrods ARP 9/16 head studs ACL main bearings ACL big end bearings Top and bottom gasket kit Machine engine block Acid bath block Recondition cylinder head (new exhaust valves) Crow race valve springs New billet oil pump gears Power bond race balancer New water pump and pulley New timing chain set including guides
  5. Hi there needing some knowledge and advice, I've got a 2003 ford ba xr6 turbo auto. I've owned it for around 2 and a half years now and it's always had problems, biggest one is when you put your foot down and hold boost for more than 3 or for seconds it starts to shudder really bad and go into like a limp or safety mode and wants to conk out, only way to stop it doing it is to feather the accelerator numerous times then goes back to normal. No engine lights come up or anything of that sort. I had the spark plugs and Coils changed when I first got it, changed the wastegate, that fixed it for a coupe days then went back to sh*t, changed the wastegate solenoid came good for a few days then went to sh*t again, it started popping and backfiring and over boosting so I changed both map sensors helped it a fair amount but still pops and misses under heavy load and goes into that safety mode again when I hold boost. Really need help and advice on what It could be. Maybe the computer needs a tune or something? Maybe the wastegate flapper isn't opening fully.? It's all stock standard besides a rear muffler delete.. If anyone can help it'd be much appreciated
  6. Spydabite42

    Boosting issue

    Recently replaced my blow off valve with a new scarles one, discovered that the old one was sucking in air at idle cause if my car to run at 11 in vacuum according to the gauge. It’s now at 20-23 in vacuum at idle etc now. I took it forbits first test run tonight since doing some maintenance and have found that it’s not boost right, it picks up boost well and then once it hits its peak the boost drops to about 2 psi (standard 4/5psi tune). The car seems to shudder and lurch about occasionally surging back up and down, a couple of times it had a slight backfire. Temp is normal. No smoke. No lights showing up or anything to show that it’s picking up an error. Has anybody had this issue before ?
  7. TangyTaco

    Help buying a second hand XR6-Turbo

    Hi, I'm considering buying a second hand xr6 turbo and was just wondering if any of you could help me with some pointers on what to look out for, for example how many kilometres is too much? on average when do parts start to blow? My budget on only 5k and most cars at this price usually have over 170'000 on the meter which is why I would like some help on what to look out for. Thanks
  8. OK so I've had my mk2 BA 6 speed off the road for about 6 months, had to replace a few rear bushes so me and a mate pulled the rear cradle out etc. Anyway it started having pressure problems, as old mate I bought it off had it tuned to 16psi, and it stopped boosting altogether. the pressure problem has been fixed, but now when it starts hitting full boost it feels like a cyclone is pushing me side to side. the car sat for a little too long so it has minor flat spots. Has anyone experienced this before? im thinking tyres are cooked or possibly wheel bearings? everything feels tight under the ass end with the spanners so dont think its got to do with my incompetence reinstalling the cradle. TIA
  9. STR3y

    G6E interior sourcing!!

    Hey, I'm just wondering has anyone seen or know if you can get black Pilar, roof lining and over head components ?? I know u can get black Parcel shelve's but Im just wondering can you get the roof section in black
  10. hey guys now I bought a xr6 turbo ute a while ago and it was running great made 333.3rwkw with a t5z till the gearbox let go now ive been looking for a t56 for a while and they seem to be same price as a zf6 speed or I could go a powerglide possibly... im after something that can handle a fair bit of abuse and still drive it on the weekends... its already been tuned ect as a manual would it be a better idea to run with a t56 or should I go for a one of the other options as im after alot of reliability... any advice or input would be great and appreciated cheers
  11. johnny.mardini

    Problems with BA XR6T ?

    Hey all, I'm new to the forum and would just like a hand on what to look for when buying a ba xr6 turbo. I've had a look at one in particular that's 2004 with 165,000 on the clock and auto. I would just like to know the main pointers on what to look out for. Thanks heaps!
  12. jhols1

    Help Needed. Electrical?

    So story goes, had just started driving home (8-10km drive) and noticed the speedo wasn't working (km/hr), then when I was nearly home the etc light came on and it went into limp mode, luckily I was only 1km from home, so I just limped home. Once home I turned it off, locked it, then unlocked it and started it, it started fine, I reversed down the driveway and drove back in and everything is working fine again. Does anyone know what's going on? Will be seeing a mechanic 2moro, last service was only 600kms ago, battery and alternator replaced about 5000kms ago It's a bf2 f6 ute. Any help will be mu hoy appreciated
  13. jhols1

    Electrical Problem?

    So story goes, had just started driving home (8-10km drive) and noticed the speedo wasn't working (km/hr), then when I was nearly home the etc light came on and it went into limp mode, luckily I was only 1km from home, so I just limped home. Once home I turned it off, locked it, then unlocked it and started it, it started fine, I reversed down the driveway and drove back in and everything is working fine again. Does anyone know what's going on? Will be seeing a mechanic 2moro, last service was only 600kms ago, battery and alternator replaced about 5000kms ago It's a bf2 f6 ute. Any help will be mu hoy appreciated
  14. Okay so I'm having a bit of difficulty with getting a dose or anything resembling the turkey orgy. I have blocked and removed the blow of valve. Slapped in a 3inch pipe that I sourced from the local exhaust joint for $25 and then I cut it down to size and threw a small POD filter on top. But with all this done I'm still just getting a PSHHH... No flutter at all. :'-( I'm starting to think my car might not be fully sick enough... If any of you lads can see what I'm doing wrong (other than wanting a dose pipe in the beginning) please let me know. I was also wondering if I may just need more boost to get the flutter???
  15. new to forum, profile pic had to be reduced 4x, 100kb.. what camera takes photos that small... lol now I cant upload into gallery.. is it because im on training wheels?? lmao.. select catergory and takes me back to same screen, upload, back to select album or category.. what the...?
  16. xr6glory

    Bf Xr6T Exhaust Help.

    Hey guys, I have a stock Bf xr6t. Im looking to upgrade the exhaust to a turbo back. Im heading towards either a plazmaman, nizpro or an xforce turbo back exhaust. I want to know which system is best for performance and sound in your opinion? If you could throw in a link to the exhaust aswell that would appreciated. Also what measurements for the dump pipe and cat will achieve what im looking for? I dont want to buy a 4" dump pipe for overkill. Thanks guys
  17. Hey People, my name is Petar and this is my first post! Just bought myself a 2008 FG F6 sedan last week, saved up for this thing for 3 years! Ill be doing some mods here and there but the first thing I want to do is get it loward. I don't want to slam this thing on its ass but just want it sitting nice so I dont get defected or anything. I want it to be riding smooth and not stiff, what is the best way to go about this? different springs or sock and springs? Thanks heaps and here is a photo of it
  18. Hi all, I am new to this forum and was wondering if someone with experience could help me out. I have a few things I am planning on doing to my 2007 BF XR6: 1. Install an aftermarket head unit (I have purchased this: JVC Mechless Bluetooth/iPod/MP3 Player) (I have also bought this: http://www.ebay.com.au/itm/260737641682) 2. Replace all factory speakers (I have purchased this: Fusion 6" 2 Way Speakers (Note: I have bought the converter and not sure if I should buy another pair of these or the same brand but factory sized speakers) 3. Install a subwoofer and amplifier (It is a sub and amp combo: Economy Active 12" Subwoofer) (Needs 10 gauge wire) Could someone people help me out in terms of how I should go abouts connecting the headunit. I have been searching and searching all day tbh. Then some information/guide on how it all connects and works :/ Many thanks!!! (Merry Christmas)
  19. Hey everyone I am new to the forum and would like some of your opinions on changing my air box to say a growler or herrod . I have an fg f6 2012 with a 5 year warranty and do not want to void it. Do any of you know if I would gain any power at all and if so which one would you recommend ? Thank you ppl
  20. xr6t4life

    Bf Turbo Engine Mount

    today I just changed over my passenger side engine mount to stop my annoying vibration on idle, it was a fairly simple job took about an hour, bolts were easy enough to get to but I cant find anywhere on the net the procedure to change out the drivers side mount, I really don't want to take my turbo off again just to get to the top bolt if I don't have to. so I was wondering if anyone has changed over the drivers side mount and not taken the turbo off, any pointers or tips would be great. or even just to clarify that it is necessary to take the turbo off would help cheers
  21. Mattwithall

    Ladder Racks

    Hey guys. Has anyone ever put ladder racks on? ... as I need help! Just purchased some ladder racks off gumtree for my Ba series 1 Turbo Ute. Taking the hard cover off putting a few toolboxes in the back for work. The Racks I have purchased don't seem to fit... Where I mount the bracket on seems to clash with the tub liner at the front and the back. I was assured that from Au-Bf would all fit, but does not seem that way. Any suggestions would be appreciated Thanks, Matthew Withall
  22. I posted a similar topic below, and the consensus was that the severe engine stutter that I am getting under load was due to a coil problem. So I replaced all the coils and plugs with genuine Ford parts, but the problem is still there. My car is an unmodified 2006 BF XR6T with 100,000 on the clock. Where to now? Thanks John.
  23. Fordxr6ba

    Ford 2004 Xr6 Ba

    Hello I own a ford xr6 ba 2004 and it is missing in low revs when it gose over 2500 around there it stops but it is really annoying me what do you guys think is wrong with it?
  24. What could the noise be? I bought the car around 4 weeks ago at Manheim Auctions Moorebank, it's an ex cop car and I noticed the engine noise around 3 weeks ago, it only comes on after driving the car hard and/or the engine is hot. I've been driving the car with the noise for a while now as it's the only transport I have http://www.youtube.com/watch?feature=player_embedded&v=TzrPhSkQe84 http://www.youtube.com/watch?feature=player_embedded&v=9arE8KdsXno
  25. hi guys long time reader first time poster ive got a 2010 fg xr6 n/a stock exept k&n panel im stoked with my car just the way it is my car is not lowered and I intend to keep it that way I would like to buy a set of te37 copies I dont race so copies will do fine ive been through the forums quite a few times looking for information on 18" wheels to fit fg but there is so much info and most of it is for rim sizes 19" 20" and up. what I would like to know is: rota or varrstoen (the skyline guys seem to think varrstoen or better yet buy enkei) what offset and rim width will fit both front and rear without going to staggerd fitment I would like to stay with around 8.5" on wheel width but would like them to sit a little more out (aggressive fitment just not too agressive) I also intend to run goodyear eagle assymetric 2 tyres 245 x 40 r18 any info would be awesome cheers kdog


FordXR6Turbo.com Powered by Invision Community

×