Jump to content


Sign in to follow this  
FIERCE

Flex Plate Issues

Recommended Posts

Has anyone had Flex plate issues in zf 6 speed auto's. bolts coming loose, tearing etc ? you think I can make my flex plate stay on without coming loose. im thinking of going the billet option and see how that goes.

Share this post


Link to post
Share on other sites

Happens often and on the 4 speed as well, in the past we have used Atomic driveplates or Nizpro modified factory driveplates and never seen the issue return

Share this post


Link to post
Share on other sites

I tacked the side of the bolts to the flywheel

Wow I would not go doing that, apart from balance issues the thermal stress caused by welding can destroy the flexplate under load

Share this post


Link to post
Share on other sites

Tacking them is a pretty common method. Remember its only a tack not a 3mm fillet weld around the bolt head

Share this post


Link to post
Share on other sites

Pretty much as soon as you hit rev limiter they fall off, go an aftermarket option and keep it off the rev limiter and you should be fine

That's exactly what happened to me at the drags the other day. Went into second in perf mode and didn't notice so it didn't change and it shot right past the limiter. Next run I went to do I heard a knocking noise so drove home carefully. Ripped the motor out about a week later when it made the hell rattling noise and there were only two centre bolts left holding the flex plate on, and they were next to each other.

I'm knocking the revs down about 500rpm in the limiter and WOT gear shift if I can and upping the boost with the new spool rods. I will also be loctiting the bolts in and hopefully won't have any more issues. That should also help the oil pump. I will look at porting the bypass and hard anodising the back plate in it while it's apart.

Share this post


Link to post
Share on other sites

Locktite wont do anything. I tried locktite with Expensive Daewoo 202s, did nothing, then added 4 more bolts to the crank/flexplate which fixed that problem.

This is what I did with my ED turbo. Basically cut up a flexplate centre section and riveted this to another flexplate. Then added these tabs so the bolts cant get lose.

post-822-0-23456200-1335181462_thumb.jpg

Share this post


Link to post
Share on other sites

Im removing the box today ill see how bad she has come loose this time. I have a special compound for locking cylinder liners in engines. im going to try that this time around for added assurance.

Share this post


Link to post
Share on other sites

your drive plate will need to be replaced!

Yes I always order new Flex plates and bolts when the problem re occurs

As with the new Flex plate now being produced by ford have been upgraded to a solid plate instead of a vented plate. So this has been a common problem even with standard fords as I sourced form a large ford dealership. The Bolts have been upgraded and Flexplates have been strengthened.

My fault was first noticed after I did a hard 2nd shift in manual mode. I could actually feel a slight thud at high rpm. I then thought to inspect around the vehicle just incase. When I saw nothing, oil pressure was still good, boost good, transmition still acting normal I then hit the road again.

being the picky type I was listning all the way home.(40 min drive) I heard nothing and all was good.

The next day I took it to the shops and noticed a wurring noise, like a woomerah(aboriginal thing they spin around), but only slight and would only show up at 3000rpm or higher. I then took it home and stopped in the gaurage. placed it in park and heard a knocking noise in my bell housing. Best way to listen to it is remove the plastic inspection cover at the front side of the bell housing. once that is removed you can hear it loud and clear (like someone is beating a wooden cooking spoon on a cooking pot)

ill post up pictures of the new and old OEM flex plates that ford has changed.

Share this post


Link to post
Share on other sites
At idle you hear a rattling noise... Noise goes away once RPM is up.

sh*t I've heard this occasionally... Is it something I can see? Or take it to someone, hoist needed?

Share this post


Link to post
Share on other sites

Pull the black plastic inspection cover out and see if you can move the flexplate at all?

Its at the rear of the sump facing the gearbox. If you dont have a hoist a bit of grovelling will be involved.

Share this post


Link to post
Share on other sites

Problems like this have occurred from even standard cars. the likely hood is only greater when your more than doubling the power output.

Share this post


Link to post
Share on other sites

So the job is done, all up it took around 4 hours the hardest part being reinstalling the box, that I assure you was a *beep* doing it solo.

post-38859-0-58850400-1335366223_thumb.j

after pulling the box out all the bolts where loose and one was completely out lying in the bell housing.

post-38859-0-28989700-1335366241_thumb.j

post-38859-0-58868000-1335366253_thumb.j

there is the converter it was all good with no damage present.

Edited by FIERCE

Share this post


Link to post
Share on other sites

I have a bit of an intermittant light squeal coming from around the front of the box, rear of the engine area sometimes when the car is idling. Its only there sometimes and sounds a bit like a squealing belt. Does anybody know if that's a flexplate symptom?

Edited by hypnodoc

Share this post


Link to post
Share on other sites

Ive just broken my atomic flexplate, snapped most the bolts off and they were tig welded

I spoke to brad from atomic, and he said he gets them sent off and has a guy do it for him, and its perfectly fine

and it doesnt send your engine out of balance, and the heat from the weld wont weaken the bolts etc..

dont know why it broke then ???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!


FordXR6Turbo.com Powered by Invision Community

×